[pjsip] Audio Stuttering in SVN?

Norman Franke norman at myasd.com
Tue Apr 1 10:22:46 EDT 2008


This is under OS X 10.4.11 compiled with:

./aconfigure --disable-ssl CFLAGS='-O2 -DNDEBUG'

And with these options:

	APPCFG.media_cfg.clock_rate = 16000;
	APPCFG.media_cfg.no_vad = PJ_TRUE; // Disable silence detection
	APPCFG.media_cfg.ec_tail_len = 0;
	APPCFG.media_cfg.quality = 3;

Otherwise, everything else is default. It doesn't always happen, only  
about 15% of the time.

Norman Franke
Answering Service for Directors, Inc.
www.myasd.com

On Apr 1, 2008, at 1:19 AM, Nanang Izzuddin wrote:

> Hi Norman,
>
> There are major changes (mostly enhancements) have been done recently
> in the pjmedia, so far everything looks fine in our test machines, and
> we are actually waiting for feedbacks.
> To make it easier to reproduce, could you specify the media related
> command line/configuration of pjsua?
>
> Thanks,
> nanang
>
>
> On 01/04/2008, Norman Franke <norman at myasd.com> wrote:
>>  I've been noticing what appears to be like a stuttering or picket  
>> fencing
>> of incoming audio with the latest svn branch. Did something change  
>> in early
>> or mid March? I've reverted to 06-Mar-2008 and that seems fine  
>> (which is
>> after the splitcomb changes, which I also use.)
>>
>>
>> Norman Franke
>> Answering Service for Directors, Inc.
>> www.myasd.com
>>
>> _______________________________________________
>>  Visit our blog: http://blog.pjsip.org
>>
>>  pjsip mailing list
>>  pjsip at lists.pjsip.org
>> http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org
>>
>>
>
> _______________________________________________
> Visit our blog: http://blog.pjsip.org
>
> pjsip mailing list
> pjsip at lists.pjsip.org
> http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/attachments/20080401/b8d98b40/attachment.html>


More information about the pjsip mailing list