[pjsip] newbie- pjsua command not found

Benny Prijono bennylp at pjsip.org
Mon Apr 7 09:53:15 EDT 2008


On Mon, Apr 7, 2008 at 2:22 PM,  <c.savinovich at itntelecom.com> wrote:
>
>   Hello everyone. I really tried hard to research the cause of this one.
>  Excuse me if this issue sounds so simple I shouldn't ask, but I can't
>  figure it out.  Downloaded the tar file 2 days ago, it compiled
>  beautifully, never got one warning.  It just did not create a command
>  file called pjsua as explained in the documentation.  there is a whole
>  bunch of files on the bin directories such as
>  "pjsua-i686-pc-linux-gnu", but they give me

That's the pjsua executable that you're looking for.

>  -bash:pjsua-i686-pc-linux-gnu command not found.

Have you tried running ./pjsua-i686-pc-linux-gnu? Lacking the "./"
will make bash look for the executable in your PATH.

Cheers
 Benny


>   I am using Suse enterprise edition.
>
>   Very Best Regards
>   King Dave
>
>
>  _______________________________________________
>  Visit our blog: http://blog.pjsip.org
>
>  pjsip mailing list
>  pjsip at lists.pjsip.org
>  http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org
>




More information about the pjsip mailing list