[pjsip] Porting to Symbian

Nanang Izzuddin nanang.izzuddin at gmail.com
Sun Feb 10 07:27:38 EST 2008


N70 is not s60 3rd edition device.
You can find devices on s60 3rd ed from here:
http://www.forum.nokia.com/devices/matrix_s60_3ed_1.html

regards,
nanang


On 10/02/2008, Samer Faour <smf18 at aub.edu.lb> wrote:
> Thanks that helps, but I had already uninstalled and reinstalled Perl,
>  the ARM toolchain, and the SDK and the problem was resolved. But yeah
>  I think that simply adding that line to the PATH environment variable
>  would have solved the problem.
>
>  So everything went smoothly until "Installing TRK Application on the Phone".
>  I get the following error message in the Nokia Application Installer
>  for both files:
>
>  "The application installer in the phone does not support the file
>  format of the application that was tried to be installed."
>
>  I tried it on a Nokia N70 phone that has the latest firmware on it.
>  Any thoughts?
>
>
>  ________________________________________
>  Samer M. Faour
>  Computer and Communications Engineering
>  American University of Beirut
>  P.O. Box 11-0236/ 1461
>  Riad el Solh Square 1107 - 2020
>  Email: smf18 at aub.edu.lb
>
>  ----------------------------------------------------------------
>
>
>  _______________________________________________
>
> Visit our blog: http://blog.pjsip.org
>
>  pjsip mailing list
>  pjsip at lists.pjsip.org
>  http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org
>




More information about the pjsip mailing list