[pjsip] pjsip 0.9.0-release build fail, using vs 2005

Gang Lau gangban.lau at gmail.com
Wed Jul 2 10:06:44 EDT 2008


Hi,*
   I am using visual studio 2005. I select "samples" as startup project and
build. It fail. Buildlog is below.
   But  pjnath project can be built sucessfully if I select "pjnath" as
startup.
   pjsip-0.8.0 is ok.

regards,
Daniel

*Build Log

Build started: Project: samples, Configuration: Release|Win32

Command Lines

Creating temporary file
"C:\DOCUME~1\Gang\LOCALS~1\Temp\BAT00002F110647672.bat" with contents
[
@echo off

nmake /NOLOGO /S /f Samples-vc.mak BUILD_MODE=release VC_VER=8

if errorlevel 1 goto VCReportError

goto VCEnd

:VCReportError

echo Project : error PRJ0019: A tool returned an error code from
"Performing Makefile project actions"

exit 1

:VCEnd
]
Creating command line "C:\DOCUME~1\Daniel\LOCALS~1\Temp\BAT00002F110647672.bat"

Output Window

Performing Makefile project actions
NMAKE : fatal error U1073: don't know how to make
'..\..\pjnath\lib\pjnath-i386-win32-vc8-release.lib'
Stop.
Project : error PRJ0019: A tool returned an error code from
"Performing Makefile project actions"

Results

Build log was saved at
"file://d:\pjsip\pjproject-0.9.0\pjsip-apps\build\output\samples-i386-win32-vc8-release\BuildLog.htm"
samples - 2 error(s), 0 warning(s)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/attachments/20080702/19c97d71/attachment.html 


More information about the pjsip mailing list