[pjsip] Symbian UIQ Error

Nanang Izzuddin nanang at pjsip.org
Mon May 5 04:06:47 EDT 2008


Oh ya, for S60 3rd ed compilation problem:
I think I experienced too-deep-path or path-containing-space could cause
compilation problem, but I can't remember which Symbian SDKs are affected.
So perhaps it is worth to try in case you haven't: put the pjsip source
folder in a 'simple-path' like "C:\project".

For UIQ build:
Yes, the pkg files paths need to get modified.
Btw, for UIQ (I tried on P990i months ago), it seems it can only record in
AMR coded, while AMR is proprietary codec, so I am afraid for now the
symbian_ua in UIQ will not be able to run perfectly.

Regards,
nanang


2008/5/5 Samer Faour <smf18 at aub.edu.lb>:

> OK I'm past the first build stage for UIQ 3.0... I still get the nasty
> GCCE error for S60 3rd edition MR SDK after reinstalling ARM,Perl, and
> the SDKs.
>
> I'm ready to build the SIS file finally, but now I have a file I/O
> fault error in symbian_ua_urel.pkg (for UIQ 3.0 SDK)
>
> The target points to the correct location of the SDK:
>
> ; Target
>
> "C:\Symbian\UIQ3SDK\epoc32\release\gcce\UREL\symbian_ua.exe"-"!:\sys\bin\symbian_ua.exe"
>
> "C:\Symbian\UIQ3SDK\epoc32\data\z\private\10003a3f\apps\symbian_ua_reg.rSC"-"!:\private\10003a3f\import\apps\symbian_ua_reg.rSC"
>
> Thoughts?
>
> ________________________________________
> Samer M. Faour
> Computer and Communications Engineering
> American University of Beirut
> P.O. Box 11-0236/ 1461
> Riad el Solh Square 1107 - 2020
> Email: smf18 at aub.edu.lb
>
>
>
>
>
> ----------------------------------------------------------------
>
>
> _______________________________________________
> Visit our blog: http://blog.pjsip.org
>
> pjsip mailing list
> pjsip at lists.pjsip.org
> http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/attachments/20080505/0cf40813/attachment.html>


More information about the pjsip mailing list