[pjsip] Error in configuring SVN version, on Linux, i686

Tanguy Floc'h electrocut at gmail.com
Wed May 14 08:30:03 EDT 2008


On Wed, May 14, 2008 at 12:11 PM, Benny Prijono <bennylp at pjsip.org> wrote:

> I run your undefs.sed and here I've got:
>
> /* Canonical OS name */
> #define PJ_OS_NAME "i686-pc-linux-gnu"
>
> and the rest looks okay. So your undefs.sed is fine, but for some
> reason your sed is unable to run your undefs.sed. Not sure why, but
> here is the version that I have:
>
> [root at sip support]# cat /etc/redhat-release
> CentOS release 5 (Final)
> [root at sip support]# rpm -qa | grep sed
> sed-4.1.5-5.fc6
> [root at sip support]#
>
> Maybe you have different sed version? Or you're not running under bash?
>

I've exactly the same :
[tflo at D820-15 Stack_PjSIP]$ cat /etc/redhat-release
CentOS release 5 (Final)
[tflo at D820-15 Stack_PjSIP]$ rpm -qa |grep sed
sed-4.1.5-5.fc6

And I think i'm using bash (I've tried to type "bash", and nothing as
changed). (As you can see, for the moment, I'm still a Linux newbee).

I hope the problem can be solved. Maybe I'll try to work on another Linux
computer.

Cheers
>  Benny
>

Best regards,
Electrocut


>
>
> _______________________________________________
> Visit our blog: http://blog.pjsip.org
>
> pjsip mailing list
> pjsip at lists.pjsip.org
> http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/attachments/20080514/b2cd4a0a/attachment.html>


More information about the pjsip mailing list