[pjsip] Fwd: cannot compile Symbian to get symbian_ua.exe to Emulator

Rodrigo Vega vegaroy13 at gmail.com
Tue May 20 17:04:46 EDT 2008


Hi Benny:

Now I can compile symbian_ua.exe successfully.

But what I can't do is running over the emulator. I've done two things,
first: When I config the Emulator without TextShell and execute
symbian_ua.exe, the emulator askme for 'Select Access Point', so I choose
'Winsock', and then I cannot see the console and everything I see is the
main view of the cell but not the console, and my Asterisk register that
user, is like having the program running in background or something like
that, what is practically useless. Second: When I enable TextShell in the
epoc.ini of the Emulator (and olso ScreenWidth and Height to 640x480) never
ask me for 'Select Access Point' and after a while prints me [press any key
to close] (or something like that).

I don't know if the application close because an error, How can I redirect
the log to a file???

---------- Forwarded message ----------
From: Rodrigo Vega <vegaroy13 at gmail.com>
Date: Tue, May 20, 2008 at 12:30 PM
Subject: Re: [pjsip] cannot compile Symbian to get symbian_ua.exe to
Emulator
To: pjsip list <pjsip at lists.pjsip.org>


Hi Benny:

On Tue, May 20, 2008 at 3:56 AM, Benny Prijono <bennylp at pjsip.org> wrote:

> On Tue, May 20, 2008 at 3:06 AM, Rodrigo Vega <vegaroy13 at gmail.com> wrote:
>
> Thanks for the report, I've just fixed this in r1962, it should build
> fine now. But just FYI, you're building pjlib_test.exe rather than
> symbian_ua.exe, I'm not sure if that's what you want.
>

Oh thanks. What I want is to build symbian_ua.exe, When I follow the
tutorial I never choose what I need to buid, and what I think is that every
thing is going to be built.

I'm going to update right now and see what happens, Thanks!!!.

btw. It takes to much time to compile the proyect, How can I improve my time
compilation?, I just need symbian_ua.exe and maybe some sort of
modifications over the libs (pjlib and pjsip and pjmedia), I'm working over
DiffServ and I'm going to try to set the TOS field.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/attachments/20080520/ec718288/attachment.html>


More information about the pjsip mailing list