[pjsip] Integration Error- PJSIP version 2.0 with video release

Martin Umgeher m.umgeher at easymobiz.com
Tue Jun 5 08:55:39 EDT 2012


Hi,

try to add this to your project's preprocessor macros:
PJ_AUTOCONF=1

(http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/2011-November/013766.html)

- Martin


On Jun 5, 2012, at 09:22 , vinay kumar wrote:

> 
> 
> Hi all,
> 
> 
> I compiled the pjsip version 2.0 with  successfully But when i integrated in iPhone Project (iPhone sdk 4.3) I got 
> 
> ERROR:  #error endianness must be declared for this processor
> 
> 
> I 've been trying to solve this issue but i couldn't find the solution yet ant i have stuck at this point.
> 
> can anyone Provide a solution?
> 
> Thanks In Advance
> 
> 
> 
> Regards,
> vktechguy87
> _______________________________________________
> Visit our blog: http://blog.pjsip.org
> 
> pjsip mailing list
> pjsip at lists.pjsip.org
> http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org

-- 


More information about the pjsip mailing list