[pjsip] Status of WP8 branch

Nuno Centeio nuno.r.centeio at gmail.com
Mon May 12 04:05:24 EDT 2014


Hi.

What I can tell you is that the sound doesn't work in my Windows Phone 8.1.
I didn't test the sound in the sample project neither in neither WP8 or
WP8.1 but I've made my own simple test sample and it didn't work.

Looks like it is something related with WASAPI but I didn't investigate the
subject time enough to have any conclusions.

Regards


On 8 May 2014 16:08, JUAN AGUI MARTIN <agui at tid.es> wrote:

>  Hi there,
>
>
>
> What’s the status of the winphone branch? There hasn’t been any changes
> since rev 4820 which is still v2.1.0. Any plans to port it to v2.2.0?
>
>
>
> Thanks,
>
> Juan
>
>
>
> ------------------------------
>
> Este mensaje se dirige exclusivamente a su destinatario. Puede consultar
> nuestra política de envío y recepción de correo electrónico en el enlace
> situado más abajo.
> This message is intended exclusively for its addressee. We only send and
> receive email on the basis of the terms set out at:
> http://www.tid.es/ES/PAGINAS/disclaimer.aspx
>
> _______________________________________________
> Visit our blog: http://blog.pjsip.org
>
> pjsip mailing list
> pjsip at lists.pjsip.org
> http://lists.pjsip.org/mailman/listinfo/pjsip_lists.pjsip.org
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pjsip.org/pipermail/pjsip_lists.pjsip.org/attachments/20140512/10bd3e9e/attachment.html>


More information about the pjsip mailing list