[pjsip] Cross-compiling pjsip - issue with linking

Vittorio Giovara vittorio.giovara at savoirfairelinux.com
Fri May 30 09:46:05 EDT 2014


On 2014-05-30 09:25, warpme wrote:
> Hi,
> I'm trying to cross-build libpjsip 2.2.1.
>
> Removing '-Wl,' flag causes linking goes OK.
> How can I remove this flag in ./configure process?
Cross build where? On which target and host architecture?
Anyhow, your linker not supporting --Wl,--as-needed usually means that 
it is ancient and you should update your toolchain as soon as possible.
Vittorio



More information about the pjsip mailing list